Post Profile






Sunset of DFP API v201508 and v201511

On Wednesday, November 30, 2016, in accordance with the deprecation schedule, v201508 and v201511 of the DFP API will be sunset. At that time, any requests made to these versions will return errors. If you're still using these versions, now's the time to upgrade to the latest release and take advantage of new features like HTML5 creatives, programmatic support, and retrieving saved report queries.
read more

share
See more about: DFP API

Related Posts


Sunset of the v201405 DFP API

Technology / Google : Google Ads Developer Blog

On Monday, August 31, 2015, in accordance with the deprecation schedule, v201405 of the DFP API will be sunset. At that time, any requests made to v201405 will return errors. If you're still using v201405, now's the time to upgrade ...

Sunset of the v201408 DFP API

Technology / Google : Google Ads Developer Blog

On Monday, November 30, 2015, in accordance with the deprecation schedule, v201408 of the DFP API will be sunset. At that time, any requests made to v201408 will return errors. If you're still using v201408, now's the time to upgrad...

Sunset of the v201502 DFP API

Technology / Google : Google Ads Developer Blog

On Tuesday, May 31, 2016, in accordance with the deprecation schedule, v201502 of the DFP API will be sunset. At that time, any requests made to v201502 will return errors. If you're still using v201502, now's the time to upgrade to...

Sunset of the v201505 DFP API

Technology / Google : Google Ads Developer Blog

On Wednesday, August 31, 2016, in accordance with the deprecation schedule, v201505 of the DFP API will be sunset. At that time, any requests made to v201505 will return errors. If you're still using v201505, now's the time to upgra...

Two DFP API deprecations at the same time

Technology / Google : Google Ads Developer Blog

We would like to remind everybody that on August 31, 2016, we are deprecating two DFP API versions at the same time in an effort to tighten our deprecation schedule. This means that if you are currently using v201508 or v201511, you...

Comments


Copyright © 2016 Regator, LLC